0 Items

RTP Vulnerability

IP PBX ForumRTP Vulnerability
2 Answers
Leonid FainshteinLeonid Fainshtein answered 2 years ago

The problem has been fixed. Xorcom is going to release updated Asterisk packages soon. Leonid

Leonid FainshteinLeonid Fainshtein answered 2 years ago

Hi Fred,
Please note, that Asterisk 13.17.2 is available in the CompletePBX ‘yum’ repository. This version contains some patches that fix the problem.
Please don’t forget  to restart Asterisk after upgrade (‘systemctl restart asterisk’)
Best regards,
Leonid

Related Topics: