IMPORTANT NOTES When upgrading any CompletePBX system (excluding Spark) from version 5.0.59 or older, follow the following procedure: 1. run yum install xorcom-centos-release 2. run yum update This will ensure the system will be updated from the correct repositories....

read more